GECKOLIB FABRIC

GeckoLib Fabric para Minecraft 1.18.2, 1.18.1 e 1.18, é uma obrigação quando se brinca com alguns mods Minecraft. Em outras palavras, não será necessário para todos eles, mas para alguns deles será essencial para seu funcionamento. No caso da instalação apenas do GeckoLib, ele não teria qualquer utilidade, pois é considerado um complemento.

Obviamente, este mod por si só não será útil, dependerá de um mínimo de três mods para ser útil. O primeiro será Fabric, sem ele não será possível iniciar um jogo com GeckoLib instalado. O segundo, e também essencial, será o Fabric API (necessário para todos os mods que usam Fabric).

Agora é possível instalar GeckoLib e o mod desejado, os dois mods devem ser localizados na pasta chamada “mods” ao lado de Fabric API dentro do famoso local do jogo (.minecraft). É importante mencionar que todos os mods devem corresponder à mesma versão. Ou seja, Fabric, Fabric API, GeckoLib e o mod desejado têm que ser baixados para uma única versão do jogo.

Caso você queira instalar o Outvoted (por exemplo), você precisará fazer o download de outros mods. Estes serão Fabric, seu complemento Fabric API e o já mencionado “GeckoLib”. O primeiro passo é instalar o Fabric (seguindo as etapas encontradas na página dedicada ao Fabric, nos links para baixar).

Então, será necessário colocar tanto o Fabric API, o mod desejado e seu plugin na pasta “mods”, dentro do local do jogo (.minecraft). No caso do exemplo acima, os mods que devem ser localizados na pasta “mods” são Fabric API, Outvoted e GeckoLib. Após colocar todos os mods em sua pasta, será possível executar o Minecraft com a versão previamente instalada de Fabric.

Alguns exemplos de mods que precisarão da GeckoLib para funcionar corretamente:

– ArmorPlus

– Ars Nouveau

– Creatures and Beasts

– Outvoted

– MCDoom Mod

Todo o crédito à «ThanosGecko», criadora da GeckoLib Fabric.

Página criada por Lupin.

Como baixar e instalar GeckoLib para Minecraft?

  • Baixar Fabric para a versão desejada.
  • Baixar GeckoLib e Fabric API para a mesma versão.
  • Instalar Fabric e abrir o Minecraft com a versão baixada de Fabric. Fechar Minecraft.
  • Digite %appdata% e abra a pasta chamada “.minecraft”.
  • Dentro dessa pasta deve haver “mods”. Crie a pasta se ela ainda não estiver lá.
  • Insira GeckoLib e Fabric API dentro da pasta “mods”.
  • Abra o Minecraft com a versão baixada anteriormente do Fabric.
  • Agora você pode jogar com o mod desejado. Aproveite!
  • Nesta página você encontrará sempre os links oficiais e atualizados para download.

DESCARREGAR LINKS

MODS RECOMENDADOS

Deixe um comentário

O seu endereço de e-mail não será publicado.

Você deve saber:

  • Os links serão redirecionados para o site oficial do criador. Naturalmente, você receberá suas respectivas receitas para o download.
  • A maioria dos criadores está feliz com tais sites, desde que os links para download sejam através de seu site oficial. Esta página dá mais visibilidade a seus mods.
  • Nesta página você encontrará todo o conteúdo em diferentes idiomas, e todas as informações importantes sobre cada um dos mods. Dessa forma, você terá uma idéia melhor antes de prosseguir com o download.
  • “Mejores Mods de Minecraft” não modifica ou acrescenta nenhum outro suplemento aos mods, o download será feito através do site oficial do criador. Normalmente através do CurseForge.
Rolar para cima